AX: aria-expanded is no longer supported on quite a few roles in ARIA 1.2