[GTK] Yasm is needed for building the JHBuild after r208940