wx build fix. Allow waf build to support Python < 2.6.