Rename WKHTTPCookieStorage to WKHTTPCookieStore.
[WebKit.git] / Source / WebKit2 / UIProcess / API / Cocoa / WKWebsiteDataStorePrivate.h
2017-03-14 beidson@apple.comRename WKHTTPCookieStorage to WKHTTPCookieStore.
2017-03-13 beidson@apple.comWKWebView provides no access to cookies.
2017-03-01 beidson@apple.comAdd SPI to create WebsiteDataStore objects pointing...
2016-09-07 mitz@apple.com[Cocoa] Update availability attributes per the macOS...
2016-07-03 mitz@apple.com[Cocoa] Adopt modern API availability macros
2016-07-01 mitz@apple.com[Mac] Get rid of support for old SDKs
2016-03-04 bfulgham@apple.com[WK2] Gather resource load statistics
2016-02-26 andersca@apple.comWKWebsiteDataStore/WKWebsiteDataRecord needs to provide...