Rename AtomicString to AtomString
[WebKit.git] / Source / WebCore / storage / Storage.h
2019-06-17 darin@apple.comRename AtomicString to AtomString
2019-04-04 ysuzuki@apple.com[WebCore] Put most of derived classes of ScriptWrappabl...
2018-12-22 yusukesuzuki@slows... Use Ref<> as much as possible
2018-10-08 cdumez@apple.comHave DOMWindowProperty get is frame from its associated...
2017-07-31 commit-queue@webki... Remove unnecessary exceptions from storage code
2017-05-30 weinig@apple.com[WebIDL] Generate named property deleters
2016-10-19 darin@apple.comMove many miscellaneous classes from ExceptionCode...
2015-09-14 gyuyoung.kim@webki... Remove all uses of PassRefPtr in crypto, storage, and...
2014-12-25 akling@apple.comConvert more creator functions to return Ref instead...
2013-05-18 andersca@apple.comShare code between WebKit1 and WebKit2 StorageArea...
2013-05-17 andersca@apple.comMove Storage member functions out of line
2012-11-16 eric@webkit.orgDeploy ScriptWrappable to more always-wrapped objects
2012-10-23 commit-queue@webki... When blocking localStorage, Firefox throws a security...
2012-04-24 michaeln@google.com[chromium] DomStorage event handling mods.
2012-01-07 abarth@webkit.orgDisconnecting DOMWindow properties is fragile and overl...
2011-10-16 abarth@webkit.orgAlways enable ENABLE(DOM_STORAGE)
2011-01-08 abarth@webkit.orgMove WebCore into Source