Rename AtomicString to AtomString
[WebKit.git] / Source / WebCore / Modules / indexeddb / IDBVersionChangeEvent.cpp
2019-06-17 darin@apple.comRename AtomicString to AtomString
2018-12-20 cdumez@apple.comwtf/Optional.h: move-constructor and move-assignment...
2018-08-17 rniwa@webkit.orgReplace canBubble and cancelable booleans in Event...
2016-11-27 utatane.tea@gmail.com[WTF] Import std::optional reference implementation...
2016-10-11 cdumez@apple.comUpdate IDBVersionChangeEvent to stop using legacy ...
2016-04-20 beidson@apple.comModern IDB: Lots of IDB bindings cleanup (including...
2016-03-28 beidson@apple.comModern IDB: Remove abstract base classes for all IDB...
2015-11-30 darin@apple.comUse Optional instead of isNull out argument for nullabl...
2015-09-14 beidson@apple.comRename current concrete IDB implementation to "Legacy".
2015-06-12 beidson@apple.comIndexedDB onupgradeneeded event has incorrect value...
2013-09-27 beidson@apple.comIndexedDB IDL Refactoring.
2013-09-22 weinig@apple.comEvent and EventTarget interfaces don't need to be store...
2013-01-28 commit-queue@webki... Unreviewed, rolling out r140934, r140935, and r140937.
2013-01-28 commit-queue@webki... Unreviewed, rolling out r140741.
2013-01-24 jsbell@chromium.orgIndexedDB: Remove IDBUpgradeNeededEvent, merge with...
2012-03-02 abarth@webkit.orgMove WebCore/storage/IDB* files into WebCore/Modules...