[Qt] Disable video support on linux if the dependencies are not found.
authoralexis.menard@openbossa.org <alexis.menard@openbossa.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 26 Jul 2011 19:14:38 +0000 (19:14 +0000)
committeralexis.menard@openbossa.org <alexis.menard@openbossa.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 26 Jul 2011 19:14:38 +0000 (19:14 +0000)
commit2f505b65cf2ba673bcc9478eff272074123cacb2
tree908950ed11fb3845378db0eaf3d18f65c6924a86
parent1ebef6e45f4613f0a8203a40253f074c8056fa92
[Qt] Disable video support on linux if the dependencies are not found.

If we can't find the necessary dependencies to build the GStreamer media player
we disable the video support. This is related to http://trac.webkit.org/changeset/91752.

Reviewed by Holger Freyther.

No new tests, it's a build fix.

* features.pri:

git-svn-id: http://svn.webkit.org/repository/webkit/trunk@91771 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebCore/ChangeLog
Source/WebCore/features.pri