[wx] Build fix, don't use the new FPD implementation yet, until we can merge ours...
[WebKit.git] / wscript
diff --git a/wscript b/wscript
index 199ab1b..8f6c227 100644 (file)
--- a/wscript
+++ b/wscript
@@ -323,6 +323,9 @@ def build(bld):
         excludes.append('LoaderRunLoopCF.cpp')
         excludes.append('ResourceErrorCF.cpp')
         
+        # once we move over to the new FPD implementation, remove this.
+        excludes.append('FontPlatformData.cpp')
+        
         if sys.platform.startswith('darwin'):
             webcore.includes += ' Source/WebKit/mac/WebCoreSupport WebCore/platform/mac'
             webcore.source += ' Source/WebKit/mac/WebCoreSupport/WebSystemInterface.mm'