Stop generating stripped symbols for Release builds
[WebKit.git] / WebKitLibraries / win / tools / vsprops / release.vsprops
1 <?xml version="1.0" encoding="Windows-1252"?>
2 <VisualStudioPropertySheet
3         ProjectType="Visual C++"
4         Version="8.00"
5         Name="release"
6         >
7         <Tool
8                 Name="VCCLCompilerTool"
9                 Optimization="2"
10                 PreprocessorDefinitions="NDEBUG"
11                 RuntimeLibrary="2"
12         />
13         <Tool
14                 Name="VCLinkerTool"
15                 LinkIncremental="1"
16                 OptimizeReferences="2"
17                 EnableCOMDATFolding="2"
18                 OptimizeForWindows98="1"
19         />
20         <Tool
21                 Name="VCPreLinkEventTool"
22                 CommandLine="if not exist &quot;$(WebKitOutputDir)\public\sym&quot; mkdir &quot;$(WebKitOutputDir)\public\sym&quot;"
23         />
24         <Tool
25                 Name="VCResourceCompilerTool"
26                 PreprocessorDefinitions="NDEBUG"
27         />
28         <UserMacro
29                 Name="WebKitConfigSuffix"
30                 Value=""
31                 PerformEnvironmentSet="true"
32         />
33         <UserMacro
34                 Name="LibraryConfigSuffix"
35                 Value=""
36                 PerformEnvironmentSet="true"
37         />
38         <UserMacro
39                 Name="WebKitDLLConfigSuffix"
40                 Value=""
41         />
42 </VisualStudioPropertySheet>