Remove the --64-bit argument from scripts in favor of them detecting when 64-bit...