WebKit: [qt] Better check for the declarative plugin inclusion.