[Win] A few final cleanups to the DataObject classes.
[WebKit-https.git] / Source / WebCore / platform / win / WCDataObject.cpp
2014-04-17 bfulgham@apple.com[Win] A few final cleanups to the DataObject classes.
2014-04-16 bfulgham@apple.com[Win] Eliminate use of deleteAllValues in Windows Files
2014-03-15 mjs@apple.com.: Replace "Apple Computer, Inc." with "Apple Inc....
2013-10-14 darin@apple.comDeprecate or remove deleteAllValues functions; there...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-09-06 weinig@apple.comPart 2 of removing PlatformString.h, remove PlatformStr...
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2011-02-08 enrica@apple.comReviewed Adam Roben and Darin Adler.
2011-01-08 abarth@webkit.orgMove WebCore into Source