Rename DataTransferAccessPolicy to match spec and refactor related node
[WebKit-https.git] / Source / WebCore / dom / DataTransfer.h
2017-08-18 rniwa@webkit.orgRename DataTransferAccessPolicy to match spec and refac...
2017-08-12 rniwa@webkit.orgReplace DATA_TRANSFER_ITEMS by a runtime flag and add...
2017-06-23 annulen@yandex.ruRemove excessive headers from WebCore/{bindings,css...
2017-02-16 andersca@apple.comRename DataTransfer functions to indicate whether they...
2016-12-31 darin@apple.comRemove PassRefPtr use from the "dom" directory, related...
2016-10-31 commit-queue@webki... Use #pragma once in WebCore
2016-10-25 wenson_hsieh@apple.comSupport InputEvent.dataTransfer for the InputEvent...
2016-04-28 cdumez@apple.com[Web IDL] Specify default values for optional parameter...
2014-12-25 akling@apple.comConvert more creator functions to return Ref instead...
2014-12-04 commit-queue@webki... Use std::unique_ptr instead of PassOwnPtr|OwnPtr for...
2014-09-23 cdumez@apple.comHave DataTransfer::files() return a reference
2014-08-20 achristensen@apple.comIntroducing WEBCORE_EXPORT macro.
2014-08-20 commit-queue@webki... Unreviewed, rolling out r172798.
2014-08-20 achristensen@apple.comIntroducing WEBCORE_EXPORT macro.
2014-05-26 jinwoo7.song@samsu... setData() of DataTransfer has a void return type
2014-04-25 ap@apple.comDropzone effects don't work in non-file documents
2014-04-16 ap@apple.comDataTransfer should cache its FileList
2014-04-08 ap@apple.comSource/WebCore: Rename Clipboard to DataTransfer