MovHint should be a strong use
[WebKit-https.git] / Source / JavaScriptCore / dfg / DFGDisassembler.cpp
2015-04-21 fpizlo@apple.comMovHint should be a strong use
2014-07-08 benjamin@webkit.orgLinkBuffer should not keep a reference to the MacroAsse...
2014-03-22 akling@apple.comCut down on JSC profiler includes in WebCore & co.
2014-02-17 ossy@webkit.orgMove back primary header includes next to config.h
2014-02-12 fpizlo@apple.comInserting a node with a codeOrigin "like" another node...
2014-02-11 fpizlo@apple.comRename Operations.h to JSCInlines.h
2014-02-10 fpizlo@apple.comNever include *Inlines.h files in interface headers...
2013-12-03 mark.lam@apple.comBuild failure when disabling JIT, YARR_JIT, and ASSEMBLER.
2013-11-30 fpizlo@apple.comFTL IC should nop-fill to make up the difference betwee...
2013-11-18 fpizlo@apple.comFTL should have an explicit notion of bytecode liveness
2013-09-20 fpizlo@apple.comMove CCallHelpers and AssemblyHelpers into jit/ and...
2013-09-20 bfulgham@apple.comUnreviewed, rolling out r156120.
2013-09-19 fpizlo@apple.comMove CCallHelpers and AssemblyHelpers into jit/ and...
2013-09-19 weinig@apple.comReplace use of OwnArrayPtr<Foo> with std::unique_ptr...
2013-07-25 oliver@apple.comfourthTier: DFG IR dumps should be easier to read
2013-07-25 oliver@apple.comfourthTier: String GetByVal out-of-bounds handling...
2013-07-25 oliver@apple.comfourthTier: DFG should refer to BasicBlocks by BasicBlo...
2013-07-25 oliver@apple.comfourthTier: DFG should know how to find natural loops
2013-04-18 ggaren@apple.comRenamed JSGlobalData to VM
2013-01-29 fpizlo@apple.comDFG should not use a graph that is a vector, Nodes...
2012-12-09 fpizlo@apple.comJSC should scale the optimization threshold for a code...
2012-12-05 fpizlo@apple.comJSC should be able to report profiling data associated...
2012-11-30 fpizlo@apple.comRationalize and clean up DFG handling of scoped accesses
2012-11-30 fpizlo@apple.comIt should be easy to find code blocks in debug dumps
2012-11-28 fpizlo@apple.comDisassembly methods should be able to disassemble to...
2012-11-27 fpizlo@apple.comDFG SetLocal should use forwardSpeculationCheck instead...
2012-11-22 fpizlo@apple.comRename dataLog() and dataLogV() to dataLogF() and dataL...
2012-11-22 fpizlo@apple.comIt should be possible to say disassemble(stuff) instead...
2012-06-27 fpizlo@apple.comDFG disassembly should be easier to read
2012-06-20 fpizlo@apple.comDFG should be able to print disassembly interleaved...