Add -Wno-long-double back to our warning flags. Without it, the x86 build fails.
authorvicki <vicki@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 6 Oct 2004 16:39:50 +0000 (16:39 +0000)
committervicki <vicki@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 6 Oct 2004 16:39:50 +0000 (16:39 +0000)
git-svn-id: https://svn.webkit.org/repository/webkit/trunk@7781 268f45cc-cd09-0410-ab3c-d52691b4dbfc

JavaScriptCore/JavaScriptCore.pbproj/project.pbxproj

index e647292754cf08adf9fd2032da38c3b5f95b7cf8..2c64b84943aa14e9df64797028def6ba9535fcd9 100644 (file)
                                SECTORDER_FLAGS = "-sectorder __TEXT __text /AppleInternal/OrderFiles/JavaScriptCore.order";
                                STYLE_LDFLAGS = "-umbrella WebKit -allowable_client JavaScriptGlue";
                                USE_GCC3_PFE_SUPPORT = YES;
-                               WARNING_CFLAGS = "-Werror -Wall -W -Wcast-align -Wchar-subscripts -Wformat-security -Wmissing-format-attribute -Wmissing-prototypes -Wpointer-arith -Wwrite-strings -Wno-format-y2k -Wno-unused-parameter";
+                               WARNING_CFLAGS = "-Werror -Wall -W -Wcast-align -Wchar-subscripts -Wformat-security -Wmissing-format-attribute -Wmissing-prototypes -Wpointer-arith -Wwrite-strings -Wno-format-y2k -Wno-unused-parameter -Wno-long-double";
                                WRAPPER_EXTENSION = framework;
                        };
                        dependencies = (