2009-07-13 Gustavo Noronha Silva <gustavo.noronha@collabora.co.uk>
authorkov@webkit.org <kov@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 13 Jul 2009 15:23:19 +0000 (15:23 +0000)
committerkov@webkit.org <kov@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 13 Jul 2009 15:23:19 +0000 (15:23 +0000)
        Unreviewed build fix. Require the correct libsoup version now that
        it's released.

        * configure.ac:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@45823 268f45cc-cd09-0410-ab3c-d52691b4dbfc

ChangeLog
configure.ac

index fa8e3ff6e12daf43c3c7c20818e0f6161f7ff2e0..bbf3a68e38df5d9467dd3dd71822a218029adcb9 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,10 @@
+2009-07-13  Gustavo Noronha Silva  <gustavo.noronha@collabora.co.uk>
+
+        Unreviewed build fix. Require the correct libsoup version now that
+        it's released.
+
+        * configure.ac:
+
 2009-07-13  Laszlo Gombos  <laszlo.1.gombos@nokia.com>
 
         Reviewed by Tor Arne Vestbø.
index f347a26057b86b17dc619fde6aa57714422dd1c6..4793e68b24cbdba4c4c7401ce3e9a4e19016d583 100644 (file)
@@ -187,6 +187,7 @@ if test "$with_hildon" = "yes"; then
 fi
 
 # minimum base dependencies
+LIBSOUP_REQUIRED_VERSION=2.27.4
 CAIRO_REQUIRED_VERSION=1.2
 FONTCONFIG_REQUIRED_VERSION=2.4
 FREETYPE2_REQUIRED_VERSION=9.0
@@ -197,7 +198,6 @@ PANGO_REQUIRED_VERSION=1.0
 GTK_REQUIRED_VERSION=2.10
 
 # optional modules
-LIBSOUP_REQUIRED_VERSION=2.25.91
 LIBXSLT_REQUIRED_VERSION=1.1.7
 SQLITE_REQUIRED_VERSION=3.0
 GSTREAMER_REQUIRED_VERSION=0.10