Tried to fix the build.
authormitz@apple.com <mitz@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 7 May 2015 17:59:23 +0000 (17:59 +0000)
committermitz@apple.com <mitz@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 7 May 2015 17:59:23 +0000 (17:59 +0000)
* Configurations/WebCoreTestSupport.xcconfig:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@183934 268f45cc-cd09-0410-ab3c-d52691b4dbfc

Source/WebCore/ChangeLog
Source/WebCore/Configurations/WebCoreTestSupport.xcconfig

index f736d97ac6aa6cf2e44388adc388dd83e173cde1..643bc32749c4c77bd5ecd6cf23c6640036eaf77d 100644 (file)
@@ -1,3 +1,9 @@
+2015-05-07  Dan Bernstein  <mitz@apple.com>
+
+        Tried to fix the build.
+
+        * Configurations/WebCoreTestSupport.xcconfig:
+
 2015-05-07  Joanmarie Diggs  <jdiggs@igalia.com>
 
         AX: [ATK] The pre element should be mapped to ATK_ROLE_SECTION; not ATK_ROLE_PANEL
index 337ef4493bbbb6942bc407c75aa8e0ecb044dff3..39699bbff5d67f7c99a6e2ad3c0532aa552fffd7 100644 (file)
@@ -31,7 +31,8 @@ PRIVATE_HEADERS_FOLDER_PATH_Production = $(INSTALL_PATH_PREFIX)/usr/local/includ
 
 // Use [sdk=] selectors to override settings in WebCore.xcconfig.
 INSTALL_PATH_PREFIX[sdk=iphonesimulator8.*] = $(DEVELOPER_INSTALL_DIR)/Platforms/iPhoneSimulator.platform/Developer/SDKs/$(SDK_DIR:file);
-INSTALL_PATH = $(INSTALL_PATH_PREFIX)$(INSTALL_PATH_ACTUAL);
+INSTALL_PATH[sdk=iphone*] = $(INSTALL_PATH_PREFIX)$(INSTALL_PATH_ACTUAL);
+INSTALL_PATH[sdk=macosx*] = $(INSTALL_PATH_PREFIX)$(INSTALL_PATH_ACTUAL);
 INSTALL_PATH_ACTUAL = $(INSTALL_PATH_WebCoreTestSupport_$(CONFIGURATION));
 INSTALL_PATH_WebCoreTestSupport_Production = /usr/local/lib;