Rubber stamped by Tim Hatcher.
authordarin <darin@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 16 Apr 2007 18:29:10 +0000 (18:29 +0000)
committerdarin <darin@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 16 Apr 2007 18:29:10 +0000 (18:29 +0000)
        * WebKit.xcodeproj/project.pbxproj: Added Radar bug number to the error message
        for the "version number ending in 4" check so folks from Apple can find the
        original bug that motivated for this. To summarize what's in that bug, it says that
        <http://my.fedex.com> was failing, that it was because of the OpenCube DHTML Menu,
        and that some other affected sites were not using OpenCube (so the error is presumably
        more widespread).

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@20906 268f45cc-cd09-0410-ab3c-d52691b4dbfc

WebKit/ChangeLog
WebKit/WebKit.xcodeproj/project.pbxproj

index 8186ce56f3523cc2c3d6253b4ceaf1f58931ceb2..b21ec86f76274a3574916606f5b37ff42acb521e 100644 (file)
@@ -1,3 +1,14 @@
+2007-04-16  Darin Adler  <darin@apple.com>
+
+        Rubber stamped by Tim Hatcher.
+
+        * WebKit.xcodeproj/project.pbxproj: Added Radar bug number to the error message
+        for the "version number ending in 4" check so folks from Apple can find the
+        original bug that motivated for this. To summarize what's in that bug, it says that
+        <http://my.fedex.com> was failing, that it was because of the OpenCube DHTML Menu,
+        and that some other affected sites were not using OpenCube (so the error is presumably
+        more widespread).
+
 2007-04-16  Darin Adler  <darin@apple.com>
 
         Reviewed by John Sullivan.
index 6d8dbdcd9386872736cd320d2f79d462b3181470..567821f95e1adab90830029d56f042f2eefdf2e5 100644 (file)
                        );
                        runOnlyForDeploymentPostprocessing = 0;
                        shellPath = "/usr/bin/perl -w";
-                       shellScript = "if ($ENV{BUNDLE_VERSION} =~ /4\\.|4$/) {\n    die \"Can't set WebKit's version to something that ends in a 4! If we do, someone's going to think it's Netscape 4.\\n\";\n}\n";
+                       shellScript = "if ($ENV{BUNDLE_VERSION} =~ /4\\.|4$/) {\n    die \"Can't set WebKit's version to something that ends in a 4!\\nIf we do, someone's going to think it's Netscape 4.\\nRadar bug 3787996 has some details.\\n\";\n}\n";
                };
                1C6CB0510AA63EB000D23BFD /* Migrate Headers */ = {
                        isa = PBXShellScriptBuildPhase;