Fix Windows build from r181977.
authormmaxfield@apple.com <mmaxfield@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 25 Mar 2015 23:25:31 +0000 (23:25 +0000)
committermmaxfield@apple.com <mmaxfield@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 25 Mar 2015 23:25:31 +0000 (23:25 +0000)
Unreviewed.

* Scripts/update-webkit-dependency:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@181982 268f45cc-cd09-0410-ab3c-d52691b4dbfc

Tools/ChangeLog
Tools/Scripts/update-webkit-dependency

index 3054924a56ee4282866153c5a94f2a8b57a2814f..555f80580a5b5039b601801956c2c4faad63e6e8 100644 (file)
@@ -1,3 +1,11 @@
+2015-03-25  Myles C. Maxfield  <mmaxfield@apple.com>
+
+        Fix Windows build from r181977.
+
+        Unreviewed.
+
+        * Scripts/update-webkit-dependency:
+
 2015-03-25  Sam Weinig  <sam@webkit.org>
 
         Address additional review feedback from https://bugs.webkit.org/show_bug.cgi?id=143059.
index 5f2ddcd7d434becf93061451b14ef498ab9f50cf..bb5ed24e6067ff2fbc697cdc78a3fe645d8b946f 100755 (executable)
@@ -96,7 +96,7 @@ if (defined $modified_time) {
     if (!is_success($result)) {
         print STDERR "Couldn't check Last-Modified date of new $zipFile.\n";
         print STDERR "Please ensure that Perl can use LWP::Simple to connect to HTTPS urls, and that $libsURL is reachable.\n";
-        print STDERR "You may have to run $ cpan LWP::Protocol::https\n";
+        print STDERR "You may have to run \$ cpan LWP::Protocol::https\n";
 
         if (! -f "$webkitLibrariesDir/$file.headers") {
             print STDERR "Unable to check Last-Modified date and no version of $file to fall back to.\n";