2006-10-03 Nikolas Zimmermann <zimmermann@kde.org>
authoreseidel <eseidel@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 3 Oct 2006 10:49:35 +0000 (10:49 +0000)
committereseidel <eseidel@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 3 Oct 2006 10:49:35 +0000 (10:49 +0000)
commitff1e1518375bc0671ab9963cb3a435472175d872
treeeb6f3da7735661dee5335ad7d97fffa33d3972ae
parent865552daa494edf6ccbaf9760072c9705a07c659
2006-10-03  Nikolas Zimmermann  <zimmermann@kde.org>

        Reviewed by eseidel.  Landed by eseidel.

        Make all important scripts work with Qt/Linux.

        You can safely use this now:
        set-configuration-release --debug && build-webkit && run-javascriptcore-tests && run-webkit-tests

        * Scripts/build-dumprendertree:
        * Scripts/run-javascriptcore-tests:
        * Scripts/run-webkit-tests:
        * Scripts/webkitdirs.pm:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@16735 268f45cc-cd09-0410-ab3c-d52691b4dbfc
WebKitTools/ChangeLog
WebKitTools/Scripts/build-dumprendertree
WebKitTools/Scripts/run-javascriptcore-tests
WebKitTools/Scripts/run-webkit-tests
WebKitTools/Scripts/webkitdirs.pm