Fix build warning after r142017
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 8 Feb 2013 00:27:31 +0000 (00:27 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 8 Feb 2013 00:27:31 +0000 (00:27 +0000)
commitf83504da2344320b7f4e48133314a63db13d41db
tree326c4f90effc9e092e58751f1ae4fad754859111
parent74aaa4048cedfce0de8b7ca9fc4792fc6f59ae0f
Fix build warning after r142017
https://bugs.webkit.org/show_bug.cgi?id=109119

Patch by KwangYong Choi <ky0.choi@samsung.com> on 2013-02-07
Reviewed by Alexey Proskuryakov.

Use UNUSED_PARAM macro to fix -Wunused-parameter build warning.

* UIProcess/WebPageProxy.cpp:
(WebKit::WebPageProxy::getPluginPath):

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@142201 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebKit2/ChangeLog
Source/WebKit2/UIProcess/WebPageProxy.cpp