2007-12-13 Alp Toker <alp@atoker.com>
authoralp@webkit.org <alp@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 13 Dec 2007 19:38:13 +0000 (19:38 +0000)
committeralp@webkit.org <alp@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 13 Dec 2007 19:38:13 +0000 (19:38 +0000)
commited11534a0200c84d0d582e6f8eb07b493cfb752f
treed1051a9016a10a9a63d125752ec15d8d3cf52ca9
parent681489cabe796ef45dded5eb7213e09f6019e974
2007-12-13  Alp Toker  <alp@atoker.com>

        http://bugs.webkit.org/show_bug.cgi?id=16406
        [Gtk] JavaScriptCore needs -lpthread

        Build fix for Debian and any other platforms that don't implicitly
        link to pthread.

        Link to pthread on non-Windows platforms until this dependency is
        removed from JSC.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@28692 268f45cc-cd09-0410-ab3c-d52691b4dbfc
JavaScriptCore/ChangeLog
JavaScriptCore/JavaScriptCore.pri