Make the override-feature-defines script compatible with Python v3
authorzandobersek@gmail.com <zandobersek@gmail.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 8 Jan 2013 17:33:02 +0000 (17:33 +0000)
committerzandobersek@gmail.com <zandobersek@gmail.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 8 Jan 2013 17:33:02 +0000 (17:33 +0000)
commitbe25cea2b232914e36859f9462cc56d4fb5554da
tree359270b076579978795fb6c18d932508051383ed
parent3055d13807f4bde3d3191b63b536ac5a471f2a53
Make the override-feature-defines script compatible with Python v3
https://bugs.webkit.org/show_bug.cgi?id=105742

Reviewed by Martin Robinson.

Instead of printing output through a statement, use the print function and format
the output using the str.format method. This makes the script runnable with Python v3.

* gtk/override-feature-defines:
(adjust_feature_defines_makefile):

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@139065 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/gtk/override-feature-defines