configure-xcode-for-ios-development needs to update iPhoneOS SDK
authorddkilzer@apple.com <ddkilzer@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 20 Jan 2015 15:51:58 +0000 (15:51 +0000)
committerddkilzer@apple.com <ddkilzer@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 20 Jan 2015 15:51:58 +0000 (15:51 +0000)
commit7f2bfddf48984221eadd30d87399f15348191917
tree3c8767e6fa7ff34f862352fa8c9767b428a5e05d
parent663a3fda64ce20692ec2139686769007c168f37e
configure-xcode-for-ios-development needs to update iPhoneOS SDK
<http://webkit.org/b/140661>

Reviewed by Daniel Bates.

* Scripts/configure-xcode-for-ios-development: Add for() loop to
run createXcodeSpecificationFilesForSDKIfNeeded() for both
"iphoneos" and "iphonesimulator" SDKs.
(createXcodeSpecificationFilesForSDKIfNeeded): Extracted from
the main body of the script.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@178709 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/Scripts/configure-xcode-for-ios-development