Reviewed by Darin.
authormjs <mjs@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 21 Mar 2005 00:27:47 +0000 (00:27 +0000)
committermjs <mjs@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 21 Mar 2005 00:27:47 +0000 (00:27 +0000)
commit7772592859302cc7b7232b02ab9868bfd907b7a2
treec2535224914a478a67ae4251966b7e28b20f00ba
parent31d5a5cdb4237c057537459200659fa9cab89ced
    Reviewed by Darin.

<rdar://problem/4060020> Add stub version of security SPI for QuickTime plug-in so QuickTime team has something to compile and link against

* Plugins.subproj/WebPluginContainerPrivate.h: Added.
        * Plugins.subproj/WebPluginController.m:
        (-[WebPluginController _webPluginContainerCheckIfAllowedToLoadRequest:inFrame:resultObject:selector:]):
        (-[WebPluginController _webPluginContainerCancelCheckIfAllowedToLoadRequest:]):
        * WebKit.pbproj/project.pbxproj:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@8945 268f45cc-cd09-0410-ab3c-d52691b4dbfc
WebKit/ChangeLog
WebKit/Plugins.subproj/WebPluginContainerPrivate.h [new file with mode: 0644]
WebKit/Plugins.subproj/WebPluginController.m
WebKit/WebKit.pbproj/project.pbxproj