don't try to test objc wrappers on platforms that don't support objc. Add a platform...
authorlars <lars@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 9 Oct 2007 13:58:14 +0000 (13:58 +0000)
committerlars <lars@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 9 Oct 2007 13:58:14 +0000 (13:58 +0000)
commit5beede3a154b3c4763702299fabd9c29047f3c47
tree755c4eac2c5e0001108c890fa6ebee8ae988ebf6
parent2875999f380816f36532c0b94f8cdcf1a1f669f6
don't try to test objc wrappers on platforms that don't support objc. Add a platform dependent result for Qt.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@26163 268f45cc-cd09-0410-ab3c-d52691b4dbfc
LayoutTests/ChangeLog
LayoutTests/fast/dom/wrapper-classes.html
LayoutTests/platform/qt/fast/dom/wrapper-classes-expected.txt [new file with mode: 0644]