[GTK][AC] Clutter required version up to 1.12
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 7 Feb 2013 21:37:09 +0000 (21:37 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 7 Feb 2013 21:37:09 +0000 (21:37 +0000)
commit1dd873cdc3a21d3d95aac25b1520d32ec61fbc27
tree31505149758cb6ab1e808b9abcdb43dd336816dd
parentd4cc46f46b01f0ed5fa337bb329e331f6238a912
[GTK][AC] Clutter required version up to 1.12
https://bugs.webkit.org/show_bug.cgi?id=109037

Patch by ChangSeok Oh <shivamidow@gmail.com> on 2013-02-07
Reviewed by Martin Robinson.

.:

The clutter requried version is changed to 1.12.

* configure.ac:

Source/WebCore:

Replace deprecated clutter apis with new ones.

No new tests, since this patch is minor refactoring.

* platform/graphics/clutter/GraphicsLayerActor.cpp:
(graphicsLayerActorSetAnchorPoint):
* platform/graphics/clutter/GraphicsLayerClutter.cpp:
(WebCore::idleDestroy):
(WebCore::GraphicsLayerClutter::updateSublayerList):

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@142172 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/WebCore/ChangeLog
Source/WebCore/platform/graphics/clutter/GraphicsLayerActor.cpp
Source/WebCore/platform/graphics/clutter/GraphicsLayerClutter.cpp
configure.ac