Fixing compilation warning "unused parameter" in WebPageProxy.cpp
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 27 Aug 2013 03:31:30 +0000 (03:31 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 27 Aug 2013 03:31:30 +0000 (03:31 +0000)
commit0d02a34bb876f371c3b178767973ae1b16ccebce
treee3fecf83b65836b59f074ebc69fa1c4549d98988
parent51dccaf7920c4659efe1956269b06c21290a006d
Fixing compilation warning "unused parameter" in WebPageProxy.cpp
https://bugs.webkit.org/show_bug.cgi?id=120205

Patch by Santosh Mahto <santosh.ma@samsung.com> on 2013-08-26
Reviewed by Anders Carlsson.

* UIProcess/WebPageProxy.cpp:
(WebKit::WebPageProxy::findPlugin):
(WebKit::WebPageProxy::didBlockInsecurePluginVersion):
Added UNUSED_PARAM to avoid warning.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@154660 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebKit2/ChangeLog
Source/WebKit2/UIProcess/WebPageProxy.cpp