Change the isCygwin check in update-webkit to isAppleWinWebKit
authoraroben@apple.com <aroben@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 6 Mar 2009 19:05:26 +0000 (19:05 +0000)
committeraroben@apple.com <aroben@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 6 Mar 2009 19:05:26 +0000 (19:05 +0000)
commit049fd5c4b4ef7124a874db805f3479b0d86d8368
tree307da1318d9cab1c754b4f51fef1d5455d5a01b6
parenta4408dc35e4266e02a417694ad87cf9d0bb876d0
    Change the isCygwin check in update-webkit to isAppleWinWebKit

        This matches a similar check in build-webkit, and is more correct.

        Reviewed by Alexey Proskuryakov.

        * Scripts/update-webkit: Only call update-webkit-auxiliary-libs if
        isAppleWinWebKit is true.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@41489 268f45cc-cd09-0410-ab3c-d52691b4dbfc
WebKitTools/ChangeLog
WebKitTools/Scripts/update-webkit