WebCore:
[WebKit-https.git] / WebKitTools / CygwinDownloader / cygwin-downloader.py
index f6682f589a57edf3024793c66a4730d2855da28d..a0e7089853e9e6a55453a3f471f78a5218b3d1fb 100644 (file)
@@ -57,13 +57,16 @@ required_packages = frozenset(["apache",
                                "flex",
                                "gcc",
                                "gperf",
+                               "keychain",
                                "make",
                                "nano",
                                "openssh",
                                "patch",
                                "perl",
                                "perl-libwin32",
+                               "python",
                                "rebase",
+                               "rsync",
                                "subversion",
                                "unzip",
                                "vim",