WebCore:
[WebKit-https.git] / WebKitTools / CygwinDownloader / cygwin-downloader.py
index 07b3f9faaf9fcf6981bc92a0f2615a7904032fca..a0e7089853e9e6a55453a3f471f78a5218b3d1fb 100644 (file)
@@ -51,18 +51,22 @@ required_packages = frozenset(["apache",
                                "bc",
                                "bison",
                                "curl",
+                               "diffutils",
                                "e2fsprogs",
                                "emacs",
                                "flex",
                                "gcc",
                                "gperf",
+                               "keychain",
                                "make",
                                "nano",
                                "openssh",
                                "patch",
                                "perl",
                                "perl-libwin32",
+                               "python",
                                "rebase",
+                               "rsync",
                                "subversion",
                                "unzip",
                                "vim",