Finally a real build fix.
[WebKit-https.git] / WebKit / WebKit.xcodeproj / project.pbxproj
index 230bcccb03a836390f6c4b5b73ba1bfe0d6e7458..c20d5945b5b583afee5efef28da684d6c4f18d14 100644 (file)
                0867D690FE84028FC02AAC07 /* Project object */ = {
                        isa = PBXProject;
                        buildConfigurationList = 149C283208902B0F008A9EFC /* Build configuration list for PBXProject "WebKit" */;
-                       compatibilityVersion = "Xcode 2.4";
                        hasScannedForEncodings = 1;
                        knownRegions = (
                                English,
                        productRefGroup = 034768DFFF38A50411DB9C8B /* Products */;
                        projectDirPath = "";
                        projectRoot = "";
-                       shouldCheckCompatibility = 1;
                        targets = (
                                9398100A0824BF01008DF038 /* WebKit */,
                        );
                        baseConfigurationReference = 1C904FD20BA9DD0F0081E9D0 /* WebKit.xcconfig */;
                        buildSettings = {
                                DEBUG_DEFINES = DISABLE_THREAD_CHECK;
+                               INSTALL_PATH = "$(BUILT_PRODUCTS_DIR)";
                                OTHER_LDFLAGS = (
                                        "-lobjc",
                                        "-sub_library",
                        baseConfigurationReference = 1C904FD20BA9DD0F0081E9D0 /* WebKit.xcconfig */;
                        buildSettings = {
                                DEBUG_DEFINES = NDEBUG;
+                               INSTALL_PATH = "$(BUILT_PRODUCTS_DIR)";
                                OTHER_LDFLAGS = (
                                        "-lobjc",
                                        "-sub_library",