[EFL] Add gnutls to jhbuild.module
[WebKit-https.git] / Tools / efl / install-dependencies
index 62da765226cd2d4c71bf24373e8f7d6f07402e72..0a166414666924195bd1c5c1218998306d26de53 100755 (executable)
@@ -69,7 +69,6 @@ function installDependenciesWithApt {
         libgeoclue-dev \
         libgif-dev \
         libgl1-mesa-dev \
-        libgnutls28-dev \
         libgpg-error-dev \
         libicu-dev \
         libjpeg-dev \
@@ -97,6 +96,7 @@ function installDependenciesWithApt {
         libxss-dev \
         libxt-dev \
         libxtst-dev \
+        nettle-dev \
         ninja-build \
         ragel \
         ruby \