Update safariVersion to safariVersionString
[WebKit-https.git] / Tools / Scripts / bisect-builds
index 5a0d53401b8e8e61c38a1866aebfe29a9220bd80..cb0de700913816c7b55c8844c237fd60a9249449 100755 (executable)
@@ -363,7 +363,7 @@ sub makeNightlyList($$$$)
             die "Requires Safari 2.0 or newer";
         }
     } elsif ($osxVersion ge v10.4 && $osxVersion lt v10.5) {
-        if ($safariVersion eq "4 Public Beta") {
+        if ($safariVersionString eq "4 Public Beta") {
             @files = grep { $_->{rev} >= 39682 } @files;
         } elsif ($safariVersion ge v3.2) {
             @files = grep { $_->{rev} >= 37348 } @files;