[GTK] Bump libsoup's minimum version to 2.42.0.
[WebKit-https.git] / Source / cmake / OptionsGTK.cmake
index df6653531fc70ae254e25e30c28adfd1079662fd..9801c9d123d290fa2ce7a2b7a98fc66889631e90 100644 (file)
@@ -34,7 +34,7 @@ find_package(Freetype2 2.4.2 REQUIRED)
 find_package(HarfBuzz 0.9.2 REQUIRED)
 find_package(ICU REQUIRED)
 find_package(JPEG REQUIRED)
-find_package(LibSoup 2.40.3 REQUIRED)
+find_package(LibSoup 2.42.0 REQUIRED)
 find_package(LibXml2 2.8.0 REQUIRED)
 find_package(LibXslt 1.1.7 REQUIRED)
 find_package(PNG REQUIRED)