[EFL] Bump minimum requirement for eina.
[WebKit-https.git] / Source / cmake / FindEFL.cmake
index eb309b18df3bd5f189d02814a55cfccf3d555298..8b12065d539f69743aeff9e1d2285c341991ee98 100644 (file)
@@ -4,11 +4,11 @@ PKG_CHECK_MODULES (EDJE REQUIRED edje>=1.0.0)
 PKG_CHECK_MODULES (ECORE REQUIRED ecore>=1.0.0)
 PKG_CHECK_MODULES (ECORE_EVAS REQUIRED ecore-evas>=1.0.0)
 PKG_CHECK_MODULES (EFLDEPS REQUIRED
-  eina>=1.0.0
+  eina>=1.0.999.63568
   evas>=1.0.0
-  ecore>=1.0.0
+  ecore>=1.0.999.59763
   ecore-file>=1.0.0
-  ecore-evas>=1.0.0
+  ecore-evas>=1.0.999.59763
   edje>=1.0.0)
 PKG_CHECK_MODULES (EINA REQUIRED eina>=1.0.0)
 PKG_CHECK_MODULES (ECORE_X ecore-x>=1.0.0)