Teach make to build WTF.
[WebKit-https.git] / Source / WTF / WTF.pri
index f7a68c3d7ee4499e1581a1ac8b63b78a8ba086e8..76cc40ff623623d68322713a520d767280d06bea 100644 (file)
@@ -25,8 +25,7 @@ haveQt(5) {
         LIBS += -licucore
     } else {
         contains(QT_CONFIG,icu) {
-            unix: LIBS += $$system(icu-config --ldflags-searchpath --ldflags-libsonly)
-            else: LIBS += -licuin
+            LIBS += -licui18n -licuuc -licudata
         } else {
             error("To build QtWebKit with Qt 5 you need ICU")
         }