ANGLE shouldn't try to use internal SDKs. It doesn't need them!
[WebKit-https.git] / Source / ThirdParty / ANGLE / Configurations / Base.xcconfig
index 34b5729..27a5101 100644 (file)
@@ -36,6 +36,6 @@ GCC_ENABLE_CPP_EXCEPTIONS_LLVM_COMPILER = YES;
 
 // If the target Mac OS X version does not match the current Mac OS X version then we'll want to build using the target version's SDK.
 SDKROOT = $(SDKROOT_$(MAC_OS_X_VERSION_MAJOR)_$(TARGET_MAC_OS_X_VERSION_MAJOR));
-SDKROOT_1060_1050 = macosx10.5internal;
-SDKROOT_1070_1050 = macosx10.5internal;
-SDKROOT_1070_1060 = macosx10.6internal;
+SDKROOT_1060_1050 = macosx10.5;
+SDKROOT_1070_1050 = macosx10.5;
+SDKROOT_1070_1060 = macosx10.6;