Updated expected test results.
[WebKit-https.git] / LayoutTests / editing / inserting / insert-div-022-expected.txt
index 953a46210ca83924a3e956201989d8181585019c..8d967e222a6d54b27c3e976c29623f0e866d7a52 100644 (file)
@@ -4,15 +4,15 @@ layer at (0,0) size 800x600
   RenderBlock {HTML} at (0,0) size 800x600
     RenderBody {BODY} at (8,8) size 784x568
       RenderBlock (anonymous) at (0,0) size 784x112
-        RenderText {TEXT} at (0,0) size 759x84
-          text run at (0,0) width 759: "Test inserting paragraphs: should see \"foo\" in a blue box, then a blue box with"
-          text run at (0,28) width 754: "with two lines in it: First line a bold \"x\"; second line a non-bold \"bar\". Fix for"
+        RenderText {TEXT} at (0,0) size 765x84
+          text run at (0,0) width 765: "Test inserting paragraphs: should see \"foo\" in a blue box, then a blue box with "
+          text run at (0,28) width 760: "with two lines in it: First line a bold \"x\"; second line a non-bold \"bar\". Fix for "
           text run at (0,56) width 90: "this bug: "
         RenderInline {A} at (0,0) size 260x28 [color=#0000EE]
           RenderText {TEXT} at (90,56) size 260x28
             text run at (90,56) width 260: "<rdar://problem/3927554>"
-        RenderText {TEXT} at (350,56) size 685x56
-          text run at (350,56) width 335: " Style info applied to remainder of"
+        RenderText {TEXT} at (350,56) size 691x56
+          text run at (350,56) width 341: " Style info applied to remainder of "
           text run at (0,84) width 347: "document after a newline is entered"
       RenderBlock {DIV} at (0,112) size 784x12
       RenderBlock {P} at (0,148) size 784x56 [border: (2px solid #0000FF)]