Fix the build for __IPHONE_OS_VERSION_MIN_REQUIRED <= 80200 || !HAVE(AVKIT)
-rw-r--r-- 393 .dir-locals.el
-rw-r--r-- 1173 .gitattributes
-rw-r--r-- 2760 .gitignore
-rw-r--r-- 7958 CMakeLists.txt
-rw-r--r-- 541728 ChangeLog
-rw-r--r-- 794798 ChangeLog-2012-05-22
drwxr-xr-x - Examples
drwxr-xr-x - LayoutTests
-rw-r--r-- 740 Makefile
-rw-r--r-- 2443 Makefile.shared
drwxr-xr-x - ManualTests
drwxr-xr-x - PerformanceTests
drwxr-xr-x - Source
drwxr-xr-x - Tools
drwxr-xr-x - WebKit.xcworkspace
drwxr-xr-x - WebKitLibraries
drwxr-xr-x - Websites