new-run-webkit-websocketserver must handle TLS related arguments