[Qt] Add the webkit2 library to LIBS instead of QMAKE_LFLAGS