[WPE][GTK] Defer sandboxing APIs to 2.26