[EFL] Bump gstreamer version to 1.4.4