[EFL] Add minimum version information for tool dependencies