there is no vp8 support in youtube.com/html5 page with libwebkit2gtk 2.24 (MSE enabled)