[Flatpak] Add support for flatpak > 1.1.2