Update tools and configurations after renaming Source/WebKit2 to Source/WebKit.
[WebKit-https.git] / Tools / Scripts / do-webcore-rename
2017-07-14 matthew_hanson@app... Update tools and configurations after renaming Source...
2017-07-14 matthew_hanson@app... Update tools and configurations after renaming Source...
2016-10-08 darin@apple.comNext step on moving to modern way to return DOM exceptions
2016-10-02 darin@apple.comRename ExceptionCode-based exception handling to "legacy"
2016-05-07 darin@apple.comNext step on dictionary bindings, along with other...
2016-03-04 darin@apple.comFollowup to:
2016-03-04 darin@apple.comRemove "virtual" from all lines that have both "virtual...
2016-01-31 darin@apple.comReplace CaseFoldingHash with ASCIICaseInsensitiveHash
2016-01-31 commit-queue@webki... Unreviewed, rolling out r195911.
2016-01-30 darin@apple.comReplace CaseFoldingHash with ASCIICaseInsensitiveHash
2016-01-28 darin@apple.comRemove equalIgnoringCase since all callers really wante...
2015-08-23 gyuyoung.kim@webki... Remove style checking rule regarding OwnPtr and PassOwnPtr
2015-04-20 darin@apple.comUpdate RefPtr documentation and deprecation
2014-01-16 commit-queue@webki... Remove workaround for compilers not supporting explicit...
2013-10-14 darin@apple.comDeprecate or remove deleteAllValues functions; there...
2013-09-27 darin@apple.comrename KURL to URL
2013-09-14 darin@apple.comUse a better name than m_invertibleCTM
2013-09-14 darin@apple.comRename confusingly named "runtimeObject" functions
2013-09-13 darin@apple.comGive actions in Range class NON_SHOUTING_NAMES
2013-06-24 crogers@google.comWaveTable name has changed to PeriodicWave
2012-10-16 crogers@google.comRename some AudioNodes
2012-01-25 mrowe@apple.comDeath to JavaScriptGlue.
2011-04-12 dglazkov@chromium.org2011-04-11 Dimitri Glazkov <dglazkov@chromium.org>
2011-03-20 levin@chromium.org2011-03-20 Bill Budge <bbudge@chromium.org>
2011-02-08 commit-queue@webki... 2011-02-07 James Robinson <jamesr@chromium.org>
2011-01-15 abarth@webkit.orgMove WebKit2 into Source
2011-01-08 abarth@webkit.org2011-01-07 Adam Barth <abarth@webkit.org>
2011-01-02 abarth@webkit.orgMove JavaScriptCore to Source
2011-01-02 abarth@webkit.orgMove Sources to Source
2010-12-28 dbates@webkit.org2010-12-27 Daniel Bates <dbates@rim.com>
2010-12-24 abarth@webkit.orgMove JavaScriptGlue into Sources
2010-12-18 mitz@apple.comRename WebKitTools to Tools