Add _ prefix to WKRemoteObjectRegistery and WKRemoteObjectInterface
[WebKit-https.git] / Source / WebKit2 / Shared / API / Cocoa / WKRemoteObjectRegistry.mm
2014-03-27 andersca@apple.comAdd _ prefix to WKRemoteObjectRegistery and WKRemoteObj...
2013-12-18 andersca@apple.comWKRemoteObjectRegistry should invoke invocations
2013-12-18 andersca@apple.comMake WKObjectRegistry objects be per page
2013-12-15 weinig@apple.com[WK2] Rename WebString to API::String
2013-11-25 mitz@apple.com[Cocoa] Put most of the Cocoa API behind WK_API_ENABLED...
2013-11-13 andersca@apple.comAPI::Object::Type should be a strongly typed enum
2013-11-13 andersca@apple.comRename APIObject to API::Object
2013-11-06 andersca@apple.comBegin work on decoding invocations
2013-11-05 andersca@apple.comWKRemoteObjectDecoder should know which interface it...
2013-11-05 andersca@apple.comAdd support for decoding NSStrings
2013-11-05 andersca@apple.comBegin work on a WKRemoteObjectDecoder object
2013-11-04 andersca@apple.comMore WKRemoteObjectRegistry work
2013-11-01 andersca@apple.comBegin stubbing out the WKRemoteObjectCoder NSCoder...
2013-10-31 andersca@apple.comAdd a WKRemoteObject class
2013-10-30 andersca@apple.comBegin fleshing out an API test for WKRemoteObjectRegistry
2013-10-30 andersca@apple.comAdd stubbed out WKRemoteObjectRegistry class