Move the legacy WebKit API into WebKitLegacy.framework and move it inside WebKit...
[WebKit-https.git] / Source / WebKit / mac / Plugins / WebNetscapePluginView.mm
2014-04-30 andersca@apple.comMove the legacy WebKit API into WebKitLegacy.framework...
2014-03-27 commit-queue@webki... Unreviewed, rolling out r166360.
2014-03-27 ap@apple.comConnection::dispatchOneMessage() can be re-entered...
2014-03-15 mjs@apple.com.: Replace "Apple Computer, Inc." with "Apple Inc....
2014-01-30 abucur@adobe.comRemove the ACCELERATED_COMPOSITING flag
2013-11-09 paroga@webkit.orgMove RunLoop from WebCore to WTF
2013-10-18 andersca@apple.comRemove spaces between template angle brackets
2013-10-08 darin@apple.comWebNetscapePluginView should no longer use deleteAllValues
2013-08-25 darin@apple.comFrame::tree should return a reference instead of a...
2013-08-16 psolanki@apple.com<https://webkit.org/b/119852> Frame::scriptController...
2013-08-15 andersca@apple.com<https://webkit.org/b/119859> Frame::loader() should...
2013-07-01 jochen@chromium.orgRemove support for consumable user gestures
2013-05-24 andersca@apple.comRemove using namespace std from Mac WebKit1
2013-05-04 andersca@apple.comGet rid of -[NSMutableDictionary _webkit_setObject...
2013-04-28 darin@apple.comMove from constructor and member function adoptCF/NS...
2013-04-18 ggaren@apple.comRenamed JSGlobalData to VM
2013-04-02 rniwa@webkit.orgWebKit/mac shouldn't have code for Mac 10.5 and earlier
2013-03-12 jochen@chromium.orgRename DefinitelyProcessingUserGesture to DefinitelyPro...
2012-11-27 psolanki@apple.comobjc/objc-runtime.h does not exist on all PLATFORM...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-07-12 mrowe@apple.com<webkit.org/b/91015> Remove BUILDING_ON / TARGETING...
2012-06-27 mhahnenberg@apple.comJSLock should be per-JSGlobalData
2012-06-23 zandobersek@gmail.comUnreviewed, rolling out r121058.
2012-06-22 mhahnenberg@apple.comJSLock should be per-JSGlobalData
2012-03-03 andersca@apple.comFix build with newer versions of clang.
2012-01-21 weinig@apple.comMake WebCore RunLoop work for WebKit1
2011-11-03 darin@apple.comChange remaining callers of releaseRef to call leakRef
2011-07-31 paroga@webkit.orgRemove inclusion of MainThread.h from Threading.h
2011-07-11 bashi@chromium.orgLet plugins participate in form submission
2011-06-16 abarth@webkit.org2011-06-15 Adam Barth <abarth@webkit.org>
2011-04-27 mrowe@apple.comRemove some dead code.
2011-04-26 abarth@webkit.org2011-04-25 Adam Barth <abarth@webkit.org>
2011-04-05 andersca@apple.comDidn't mean to land this.
2011-04-04 andersca@apple.com2011-04-04 Anders Carlsson <andersca@apple.com>
2011-01-17 abarth@webkit.orgMove WebKit into Source